NetDefend IPS
IPS Advisories
NetDefend
Anti-Virus
Anti-Virus Advisories
NetDefend Web Content Filtering
NetDefend Update Center
IPS History
Sep 10, 2018
Sep 06, 2018
Sep 03, 2018
Aug 26, 2018
Aug 17, 2018
Anti-Virus History
Sep 06, 2018
Sep 03, 2018
Aug 31, 2018
Aug 30, 2018
Aug 17, 2018







Home > NetDefend Live > NetDefend IPS Service
NetDefend IPS Service
Print
Advisory ID
45574
Name
Exploit.Duplicator.Wordpress.Reflected.XSS
IPS Signature
Advanced IPS Signature
IPS Group
IPS / WEB / XSS
Issued
Mar 26, 2018
Description
This alert indicates an attempt to exploit a reflected XSS vulnerability in Duplicator plugin. Duplicator is a wordpress plugin with more than 1 million of active installations. Version 1.2.32 (and possibly previous versionss) are affected by a Reflected XSS vulnerability.
cve
2018-7543
Enter your details in the box below to receive an email each time we post a new issue of our newsletter.







Oct 17, 2018